Results 1 to 8 of 8
  1. #1
    Member vambo's Avatar
    Join Date
    Apr 2005
    Posts
    220
    Points
    7

    Default Screen resolution

    I've got problem with screen resolutions. When I try to change the resolution from 16 bit to 256 the settings cant be retained when applied after logging back on. Just goes back to 16 bit. Any ideas?

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Try downloading the latest drivers for your graphic card, remember to download according to your operating system.


  3. #3
    Member vambo's Avatar
    Join Date
    Apr 2005
    Posts
    220
    Points
    7

    Default

    I have a Advent computer bought from Dixons in the UK. I'ts A Mellenium ME Edition if thats any help......dunno what graphics card it has though.

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Go here http://www.lavalys.hu/products/downl...ng=en&pageid=3 and download and install Everest. Everest will search your PC and tell you what you have. We need to know what make and model your graphic card is and we'll find the driver for you.


  5. #5
    Member vambo's Avatar
    Join Date
    Apr 2005
    Posts
    220
    Points
    7

    Default

    Ok thanks canuck,I'll do this later today

  6. #6
    Member vambo's Avatar
    Join Date
    Apr 2005
    Posts
    220
    Points
    7

    Default

    Graphics card is 'All-In Wonder 128 Pro AGP’
    I've been to their website and got somewhat confused. Link is below but still dunno what driver I should download :roll:

    https://support.ati.com/ics/support/...e&folderID=296

  7. #7
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Here's the one you want https://support.ati.com/ics/support/...ge&folderID=27 . You're looking for Windows 98/ME Display Driver build 4.13.7192 .


  8. #8
    Member vambo's Avatar
    Join Date
    Apr 2005
    Posts
    220
    Points
    7

    Default

    thanks canuck...all sorted now