Results 1 to 5 of 5
  1. #1
    Member Mobster82's Avatar
    Join Date
    Jan 2004
    Posts
    43
    Points
    0

    Default comp keeps restarting

    Hi,
    My pc keeps restarting soon after windows xp opens up. Sometimes it's when I try to open a program, and sometimes it does it on its own. When it does this, the processor is still running, but my screen goes black and acts like it doesn't have anything connected to it. I have to shut off my computer by holding down the power button for seven seconds and then turning it back on.
    Last week, I ran full scans with adaware, spybot, AVG free virus, and defragmented the hard drive. It worked ok for a few days and then started doing this again.
    Today, I restarted the comp and when it came back on, it showed a black and white screen giving me options to start windows: safe mode, safe mode with networking, safe mode with command prompts, start from last known good settings, and start windows normally. When I tried start from last known good settings, the computer went to a black screen.
    Let me know if you have any advice. I would like to run a Hijack this log, but can't get my computer to stay on long enough. Will I be able to access this in safe mode? I will appreciate any advice.

    Thanks

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    You should be able to access through Safe Mode, in fact, for the time being you may need to be using Safe Mode for any scanning and log taking. You are using Windows XP with only 128mb of RAM. The minimum requirements for XP are 256 RAM .. better yet 512. If you are unwilling/unable to increase your RAM you will have three options. 1. Use a stripped down version of XP. 2. Use Windows 98SE or ME or 3. buy a new PC.


  3. #3
    Member Mobster82's Avatar
    Join Date
    Jan 2004
    Posts
    43
    Points
    0

    Default

    Hi,

    I've tried going into safe mode, but the comp just keeps restarting on me. I tried doing a system restore but the screen froze. If I've left the comp alone for a few hours and turn it back on, it will take longer before it restarts than if I just tried a few minutes ago. It will let me go into safe mode with command prompt. Is there any way I can do a system restore from that screen?

    If not, I guess I will have to take it into a place to be repaired. Any ideas on what could be wrong? I was wondering if it could be a hardware issue. I have had the comp for about three years. What's weird is that it has worked fine untill a few weeks ago.

    Thanks for the help.

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    If you can get into Safe Mode, go ahead and try using an earlier Restore Point .. at this point it's worth a try. I think you may be right in thinking it's a hardware problem. My laptop went on me at two years .. there's no special time for this to happen, but more often than not it gets buy until the warranty is over!!


  5. #5
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Update your drivers, particvularly graphics card drivers.
    My Nvidia card was causing a reboot and updating to their driver version 8. something fixed the problem.
    All drivers for all devises should be kept up to date, especially if Windows update patches have been installed.
    Take control of your life. Leave others to control their own.