Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Member shemst's Avatar
    Join Date
    Nov 2005
    Posts
    7
    Points
    0

    Default I/O Device Error - I cannot access my D Drive

    Hello,

    This is my first post here, but let me start by saying "thank you." I have used your advice constantly. I am glad to say that I have a lot less spyware on my computer thanks entirely to you.

    Now to cut to the straight of it.

    Any CDs or DVDs cannot be read by my D Drive. I have tried all kinds of CDs and DVDs (burned, orginal, et cetera). The exact message is:
    "D:\ is not accessible
    The request could not be performed because of an I/O device error."

    I have already tried chkdsk.

    I have already tried what Windows recommended, which is as follows:
    Manage "My Computer"
    Device Manager
    Expand IDE ATA/ATAPI controllers
    Select Properties of Primary IDE Channel
    Advance Settings
    Change Transfer mode to PIO only

    When that did not work, I changed all the devices for both Primary and Secondary IDE Channel to PIO only. The problem continued.

    My D Drive is a Matshita DVD-RAM UJ-811, with an updated driver. This is an internal drive purchased along with my Toshiba Satellite laptop.

    So any advice would be appreciated. Also, Happy Thanksgiving.

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,816
    Points
    2033

    Default

    When inserting a DVD/CD are you hearing it spin up?


  3. #3
    Member shemst's Avatar
    Join Date
    Nov 2005
    Posts
    7
    Points
    0

    Default CD Spin

    Canuck,

    I can usually hear the CD spin. Usually, it makes about three spinning noises.

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,816
    Points
    2033

    Default

    I've done a bit of research into your DVD writer. It looks as though this is a built in hardware problem. Take a look at this http://club.cdfreaks.com/showthread.php?t=99194 . Hope you can get some satisfaction from the manufacturer.


  5. #5
    Member shemst's Avatar
    Join Date
    Nov 2005
    Posts
    7
    Points
    0

    Default Thanks for looking into it

    I appreciate the help. I had been assuming it had something to do with my system files or driver and not the actual hardware. I will try the advice listed on the link, but it looks like I just need to send my computer in.

    Thank you for saving me the money of buying an external drive. I will be sure to keep this topic up to date. But, it seems like I have to wait until Monday to talk to Toshiba.

    Thank you so much.

  6. #6
    Member Airbluesky's Avatar
    Join Date
    Nov 2005
    Posts
    2
    Points
    0

    Default

    I have the exact same problem with my Matshita DVD-RAM UJ-811 in my Averatec LapTop. My CD/DVD can't read anything. I have the message:

    D:\ is not accessible
    The request could not be performed because of an I/O device error.

    I tried to uninstall/Reinstall the driver, but still not working. It's spinning, but not communicating with my computer.

    I will bring it to Store monday and I will come back here for news and developments.

  7. #7
    Member Airbluesky's Avatar
    Join Date
    Nov 2005
    Posts
    2
    Points
    0

    Default

    Now I think it's a hardware problem. It’s intermittent. Unless I have a magical breath, I have just blown over the opened CD drive of my Laptop, shake it and reinstalled the CD in it. Now it’s working… but for how long… I don’t know. I hope that I will be able to reproduce the problem at the store.

  8. #8
    Member shemst's Avatar
    Join Date
    Nov 2005
    Posts
    7
    Points
    0

    Default ah, reminds me of the ol' nintendo

    Airblue,

    Thanks for the tip. Reminds me of the ol' 8-bit nintendo. Everyone knows that the best way to get your nintendo to work, is to blow the console and the cartridge. I tried blowing on my drive. That did not work. Shaking? The thought scares me. Can I shake my precious baby? I suppose no risk, no reward. If I do not respond again, it means that my precious has been shaked to the Toshiba people.

    Thanks for the help.

  9. #9
    Member Spyware Fighter Grim322's Avatar
    Join Date
    Apr 2004
    Location
    Glendale, Arizona
    Posts
    3,026
    Points
    718

    Default

    Try going into your device manager and uninstalling the drive. Then reboot the computer, hopefully it will see it as new hardware and reinstall the driver for it. Charlie

  10. #10
    Member
    Join Date
    Sep 2006
    Posts
    1
    Points
    0

    Default how to fix the UJ-811 drive...

    I hope some people can land this on their google searches, maybe what I think was the problem for me is also the problem for others...

    I have a Toshiba P15 laptop running XP home, and at one arbitrary point got the same dysfunctional DVD action that everyone else in the world seemed to get for this drive. I cleaned my laptop, started from scratch, and added software one at a time to try to identify what software was freaking out my not-so-resilient Matshita UJ-811 drive.

    Now, I've seen a lot of solutions to this non-infamous "device I/O error" problem proposed out there, and don't get me wrong, some of them may work... but for me (and everyone else who has ever posted in a forum on this) none of the other solutions worked. Sad that in the end everyone was resolved to either the replace the drive or upgrade.

    Long story short, there were two software changes which crippled my drive all over again, two changes which fortunately enough with the help of System Restore (which I've hated in the past) I was able to undo and... drum rolll please... restore my drive's full functionality! That is as close as I can get to causal, and the best part is, the software is quite likely the problem for all the stories I've read.

    After installing sP2, there were a slew of updates Microsoft wanted to install. Seems the buggy update that causes the problem is one of the two Windows software updates. Note - these are not the Security updates. Try to back up to SP2, then leave these two out.

    The other factor which I wasn't able to cross out would be that tinkering with the startup of RAMASST (a program the drive apparently uses to program its read modes on Windows startup) might have consequences that are hard to reverse. The "tinkering" I referred to includes disabling it at startup, but also could even be mroe sensitive and have to do with WHEN it is executed (i.e., before other startup programs).

    I hope that these tips can help out others before they buy new drives. It was as scientific as my patience would allow, and may well be helpful!

    M

Page 1 of 2 12 LastLast