Results 1 to 3 of 3
  1. #1
    Member merken's Avatar
    Join Date
    Dec 2005
    Posts
    11
    Points
    0

    Default Help with AutoComplete feature

    Hi!

    First time poster, here. Not a huge problem, but I would appreciate any help I can get.

    I recently installed and ran a new anti-spyware program (XoftSpy) in order to get rid of that nasty Spy Sheriff download. TThat problem is fixed now, but I noticed I no longer have the feature of having the drop down box to help complete my log-in fields. I used to be able to just type in the first few letters of my username to various site, and this drop-down menu would show up, giving me various options to complete the field witout having to finish typing it in. I really miss that feature! Is there any way to just 'turn it on'?!

    By the way, I'm using Internet Explorer with Windows XP.

    Thanks again!

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    In IE go to Tools>Internet Options>Content tab>AutoComplete button>check the settings you want>OK.


  3. #3
    Member merken's Avatar
    Join Date
    Dec 2005
    Posts
    11
    Points
    0

    Default

    Beautiful!

    Thank you very much. (I can't believe I missed that button!)