Results 1 to 4 of 4
  1. #1
    Member BDtom's Avatar
    Join Date
    Feb 2004
    Posts
    32
    Points
    2

    Default Printer Sharing Windows XP

    I have a desk top computer with an Epson CX5400 printer attached. I have a home network with a Dlink router and can access the internet from a desk top in my sons room and also my notebook - but I can't share the printer.

    I checked the share printer box on the computer with the printer connected but when I go into the notebook or other desk top and try to add the printer it can't find it.

    What am I doing wrong - I have tried everything

  2. #2
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.

  3. #3
    Member BDtom's Avatar
    Join Date
    Feb 2004
    Posts
    32
    Points
    2

    Default

    That the site I used - I did everything on it and still can't get it to work

  4. #4
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    The printer needs to also be part of the network or in other word made into a network printer. The printer drivers need to be installed on each computer.
    On the machine that has the printer attached to it do the following.
    Go to 'start/control panel' and choose 'printers and other hardware' then 'view installed printers or fax printers.'
    Right click on the printer you wish to share and select 'sharing…'
    Choose the 'share this printer' option and give the printer a share name. Note that this name will be used to locate and identify the printer over the network, so it should have no more than 8 letters and no spaces or characters.
    If you have a firewall installed it will block the sharing of your printer.
    You will need to add the IP address of each computer into the Trusted Zone of the firewall. (if you use XP's firewall to prevent other computers from accessing your files you will need to deactivate it).
    In order for the other computers on your network to be able to print, you must first make them aware of the printer. To do this, open up the Windows XP systems by going to 'start\control panel\printers and other hardware\add a printer.'
    Click 'next' then highlight the 'a network printer or printer attached to another computer' option. Hit 'next' again. Choose 'browse for a printer' and hit 'ok.'
    Expand the system connected to the printer, highlight the printer and click 'ok.'
    If this fails check to see if the main system has an active User account. (XP Pro can deactivate the user account)
    Ensure that simple file sharing is enabled (again, this is only necessary with XP Professional systems):
    Open 'my computer.' Select 'tools\folder options.' Choose the 'view' tab and scroll down until you find the 'use simple file sharing' checkbox. Ensure it is checked.

    Now if one system is XP and the other Win98/me then that is another ballgame.
    Take control of your life. Leave others to control their own.