Results 1 to 3 of 3
  1. #1
    Member BIGK's Avatar
    Join Date
    Dec 2005
    Posts
    1
    Points
    0

    Default Computer went dead,no signal, just beep after beep

    HELP!
    My computer was acting weird while using WinAmp, and I shut it down for the night shortly after that. In the morning I turned it on, it wouldn't start up all that happens is the fans start, and the comp checks the CD drive(the light comes on), however nothing shows on the monitor...says its unplugged from the comp.(its not). All that can be heard is a 2-3 second beep that stops for 3-4 seconds at a time. Ive read the Beep code analysis, but im not sure if Im hearing a long beep or a short beep. If someone could write me back it would be greatly appreciated!

    Thanks all,
    Bill

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Does the hard drive spin and/or can you hear the computer making the same sounds it would normally. If so then the problem is indeed a connection one.
    Are you able to try the monitor on another computer and/or another monitor on yours?
    This will help determine if the fault is the monitor or computer
    If it is the monitor then it may be as simple as replacing the cable. Anything else means replacing the monitor.
    If it is the computer then you need to determine if the system's hard drive is whirring along as if it is booting. If so then the problem may be the graphics card. If the system is just doing ziltch apart form the fans running then off to a technician you go. It most probably means a dead BIOS or worse a dead motherboard.
    Take control of your life. Leave others to control their own.

  3. #3
    Member
    Join Date
    Jan 2005
    Posts
    35
    Points
    3

    Default ram

    try removing the ram and reinstalling it. worked for me.