Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: please help..

  1. #1
    Member bLaNk_919's Avatar
    Join Date
    Apr 2005
    Posts
    59
    Points
    0

    Default please help..

    please help.. i don't know what's wrong.. :cry:
    i think my video card is broken??? :cry: :cry: :cry:
    i don't know if my hardware just can't be detected???
    please help... thank you..

  2. #2
    Member Dimzin's Avatar
    Join Date
    Dec 2005
    Location
    Calgary, Alberta
    Posts
    9
    Points
    1

    Default

    w/relation too scr.jpg..
    "Description:
    before, the name of my hardware was shown here.."
    Before... what exactly?

  3. #3
    Member bLaNk_919's Avatar
    Join Date
    Apr 2005
    Posts
    59
    Points
    0

    Default

    before "NVDIA GeForce MX 440" was shown here..

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Go into Device Manager and see if the video card is recognised. Update driver .. make sure the card is seated well.


  5. #5
    Member Dimzin's Avatar
    Join Date
    Dec 2005
    Location
    Calgary, Alberta
    Posts
    9
    Points
    1

    Default

    Sorry blank, "before, the name of my hardware was shown here.."
    I get that you`ve got a MX-440, but what I`m asking is "Before what?"
    Before you installed/uninstalled something??
    Before the power surge??
    "Before" leads one to believe there was a change in your system.. no ideas as to what it was?
    If man weren`t meant to eat animals...
    Why are they made outta MEAT?

  6. #6
    Member bLaNk_919's Avatar
    Join Date
    Apr 2005
    Posts
    59
    Points
    0

    Default

    before the name of my hardware was shown now its different as shown in scr.jpg.. :cry:

  7. #7
    Member bLaNk_919's Avatar
    Join Date
    Apr 2005
    Posts
    59
    Points
    0

    Default

    device manager cannot recognize.. i think?!

  8. #8
    Member bLaNk_919's Avatar
    Join Date
    Apr 2005
    Posts
    59
    Points
    0

    Default

    how can i add the "Display adapters"??

  9. #9
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Power off your PC. Try going into the PC tower (touch a metal part to discharge any static you have before going in) .. make sure the video card is seated well and there is no dust buildup in the tower.


  10. #10
    Member Spyware Fighter Grim322's Avatar
    Join Date
    Apr 2004
    Location
    Glendale, Arizona
    Posts
    3,026
    Points
    718

    Default

    The next step would be to go into device manager, click on your video card, driver tab, then uninstall. Reboot and let the computer find it. Try clicking on the yellow question mark if the video card doesn't show up to see what that is. If it still doesn't show, try booting up with a different card or onboard graphics, then shut down and re-install the card. Charlie

Page 1 of 3 123 LastLast