Results 1 to 3 of 3

Thread: Router Trouble

  1. #1
    Member SharonMB's Avatar
    Join Date
    Dec 2005
    Posts
    1
    Points
    0

    Default Router Trouble

    We have just gone to highspeed and are using a SMC 700 4VBR router.
    Problem is that we cannot seem to stay conncected for very long. We are continually having to reset the router. Somewhat annoying when you just want to send a couple of emails.
    Help. Anyone have experience with this?

    S

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Your cable/telephone line should be connected to a modem supplied by your ISP then to your router then to your PC(s). Unplug both Router and modem from the power supply and give them about 30 seconds. Then power up the modem first, allow the lights to be operational, then power up your router. Hopefully this will reset your connection. Keep us posted.


  3. #3
    Member billgates's Avatar
    Join Date
    Nov 2005
    Posts
    140
    Points
    24

    Default

    The only question I have is, is it wireless or hardwired? If it is wireless, are you sure you are not to far away fro m the router, and can still recieve good reception. The other question I have is what operating system are you using. <ost routers require that you have windows 98 SE. So if you are running less then that you may be having problems with that.