Results 1 to 5 of 5
  1. #1
    Member ajsnjbjs's Avatar
    Join Date
    Dec 2005
    Posts
    3
    Points
    0

    Default restore won't work

    My grandma's computer was turned off when they had a power outage the other day. When she did turn her computer on all it did was beep really loud and come up to the menu where you pick normal or safe mode. I could get it to come up in safe mode but that is it. I thought I'd try using the restore disk and just wiping everything clean. But the restore disk won't work. It keeps canceling it. Could the power outage have done something to it? Is it ruined for good or can it be fixed?
    Thanks!

  2. #2
    Member Spyware Fighter Grim322's Avatar
    Join Date
    Apr 2004
    Location
    Glendale, Arizona
    Posts
    3,026
    Points
    718

    Default

    does it have XP, 98, or ME for the operating system? If it starts in safe mode, we should be able to get it back OK, because it is working, just confused. Need to know operating system for next step. Charlie

  3. #3
    Member ajsnjbjs's Avatar
    Join Date
    Dec 2005
    Posts
    3
    Points
    0

    Default

    It has Windows 98.

  4. #4
    Member Spyware Fighter Grim322's Avatar
    Join Date
    Apr 2004
    Location
    Glendale, Arizona
    Posts
    3,026
    Points
    718

    Default

    Try booting into DOS mode, type the command scanreg /fix
    Note the space between the g and the /. Hit enter. It will scan the registry and it might ask for the Windows 98 installation disk to repair files.

    charlie

  5. #5
    Member ajsnjbjs's Avatar
    Join Date
    Dec 2005
    Posts
    3
    Points
    0

    Default

    My dad tried to do what you suggested this weekend. He couldn't get the computer to even go into Dos mode. He also tried unplugging everything and plugging things back in. He wondered if the hard drive was just shot. Could a power outage do that?
    Thanks!