Results 1 to 7 of 7

Thread: Invalid Page

  1. #1
    Member
    Join Date
    Sep 2003
    Location
    Worcestershire. England.
    Posts
    1,443
    Points
    74

    Default Invalid Page

    I have been getting this warning box coming up can anyone say what it is please cheers Jim

    SPOOL32 caused an invalid page fault in
    module SPOOL32.EXE at 0167:00402015.
    Registers:
    EAX=00000004 CS=0167 EIP=00402015 EFLGS=00010283
    EBX=00000000 SS=016f ESP=0086ff84 EBP=00000000
    ECX=c1707730 DS=016f ESI=bff7c8bd FS=2b87
    EDX=bffc9490 ES=016f EDI=bff92b8f GS=0000
    Bytes at CS:EIP:
    ff 33 55 e8 d3 f0 ff ff 89 03 e8 de 0c 00 00 89
    Stack dump:
    00000000 00000004 0086ffcc 8192fc48 00000008 81913a6c bff88f20 00000000 8192fc48 00000008 81913a6c 00000007 0086ffa4 0086fdb4 ffffffff bffc05b4

  2. #2
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

  3. #3
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hallo Jim - when does this happen? Is it when you are on the Internet? Is it every time? Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  4. #4
    Member
    Join Date
    Sep 2003
    Location
    Worcestershire. England.
    Posts
    1,443
    Points
    74

    Default

    Hi PartieHonteuse
    A very useful link thank you. I will spend time looking around, it looks like it is to do with Fonts or Printer.cheers Jim

  5. #5
    Member
    Join Date
    Sep 2003
    Location
    Worcestershire. England.
    Posts
    1,443
    Points
    74

    Default

    Hi Bob
    I have had this box come up when I am trying to print a web page when on the internet cheers Jim

  6. #6
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi Jim - I've had a look at Partie's link and I suspect, but am only guessing, that the page basically contains too many fonts for your system to cope with, and print out, at any one particular time. You may be able to test this theory by finding a fairly plain page, with few font types, and printing it. When you get your 'super-highway' system in the New Year you probably won't have this problem :wink: Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  7. #7
    Member
    Join Date
    Sep 2003
    Location
    Worcestershire. England.
    Posts
    1,443
    Points
    74

    Default

    I will check that out tonight Bob, cheers Jim