Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Dec 2005
    Location
    West Midlands
    Posts
    21
    Points
    1

    Default Motherboard or processor?

    I cannot operate my computer from the front power button. It has started chattering and the Hard Disk light flashes about 3 times per second. I can only stop it when I pull out the power lead at the back. I Have tried a new power unit and a new hard Disk and it still dose the same.

    The mother board is Imperial IM845GL with Celeron 2.3 and 512 memory.

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi WASD - Have you had a look inside and tried to pinpoint where the exact problem is coming from? Also some system details would be useful - Operating system 98, XP? Sounds like a drive or fan, but you have replaced the hard drive. Is it the cooling fan on the processor or possibly on a graphics card? Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member
    Join Date
    Dec 2005
    Location
    West Midlands
    Posts
    21
    Points
    1

    Default

    Hi Thanks for the quick reply. I am useing XP home and have an ATI 9200 graphics. i have removed the side panel and pluged in the power cable at the back, the power pack fan is running and the processor fan is running. If I try to turn off the machine by the front power switch nothing happens the HD light keeps flashing all the time.

    I have replaced the power pack with new and the situation is the same, I have removed the Disk drive and fitted it in an external housing the DD is fine and can run on any computer.

    This happened a few days ago. I switched off the machine as normal and about 30 mins later the comp switched itself on without booting up and has not booted up since, the disk light started flashing and a clicking noise was coming from the floppy drive. I disconnected the power supply to the floppy and the noise stopped but the dd light kept flashing.

  4. #4
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Open the case again, if needed, and remove all the drives and cards (unplug), just leave the RAM.

    Try starting the PC and see if you get anything on the screen.

    If you do, install them one at a time. Re boot each time. Could be a shorted out card/drive.

    BG

  5. #5
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Ther's not a disc in the Floppy is there? I know, I know..... but I had to ask :wink:
    "the dd light kept flashing" - Presumably youare still referring to the Hard Drive? Sounds like the Floppy has had it anyway, and a replacement is cheap enough.
    Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  6. #6
    Member
    Join Date
    Dec 2005
    Location
    West Midlands
    Posts
    21
    Points
    1

    Default

    Thank You to both of you for your suggestions. It is 8am here now and I will try your ideas after work today. I have bought a new system so I can spend more time trying to repair my old system.

    I came across this site by accident and I did not actualy think that the site would work as well as it has, I am very impressed. Thanks once again.

    Kind Regards,
    WASD.

  7. #7
    Member
    Join Date
    Dec 2005
    Location
    West Midlands
    Posts
    21
    Points
    1

    Default

    I have diconected everything connected to the motherboard (with the exception of the 4 pin and 20 pin power connectors), the computer will not switch off and the hard disk and power lights are flashing.

    It seems to get stuck when trying to start up and once stuck it will not switch off.

  8. #8
    Member trickytiger's Avatar
    Join Date
    Dec 2005
    Posts
    35
    Points
    1

    Default

    to me this sounds like a motherboard fault

  9. #9
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Naturally leave the power supply plugged in. Need to disconnect all the drives including the hard drive.Remove all cards except video. Just leave the RAM in place.

    Just want to see if the PC starts up/something on the screen.

    BG