Results 1 to 6 of 6
  1. #1
    Member Bigguy1959's Avatar
    Join Date
    Dec 2005
    Posts
    5
    Points
    0

    Default Safe Mode only No normal startup

    In October my computer had these symptoms. At startup the Windows XP screens appeared and the bar scrolled left to right. And that is all it would do. It wouldn't even start into Safe mode.
    The Computer Shop diagnosis was the HD was going bad. So I bought a new one. I installed it, loaded the OS and so on. I never reconnected the old HD.

    Things appeared okay for a few weeks. Then out of the blue the same symptoms started again. But this time I could get to Safe Mode, even with Networking. But I could not get it to load normal. I went back to different saved configuration dates. That did not matter.
    So I re-installed just the OS. That did not help at all.
    Then I did a complete re-format and started all over again. And everything seemed to work okay for a while again. Last week the same symptoms started again.

    What I noticed is that there were/was power failures in the area which cause abrupt shutdowns and restarts. Aside from this when the system was running it operated as I expected.

    I'm boggled.
    Bigguy1959

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    It sounds very much like a hardware problem.
    The dealer could have checked the hard drive before replacing it. Chances are there was nothing wrong at all.
    I suspect the power supply. These days 350 watt is minimum
    Start at that point and work your way to the motherboard.
    Hopefully the problem will be found before you get to the MOBO.
    Take control of your life. Leave others to control their own.

  3. #3
    Member Bigguy1959's Avatar
    Join Date
    Dec 2005
    Posts
    5
    Points
    0

    Default Thanks Whoozhe

    I had spoke to the computer shop again. They made the same suggestion that you have.
    So I believe I will invest the 30-40 dollars and see the results. I will repost with my findings.
    Thanks.

    Two heads are better than one. Even if one is a cabbage head. :lol:

  4. #4
    Member Bigguy1959's Avatar
    Join Date
    Dec 2005
    Posts
    5
    Points
    0

    Default Safe Mode only No normal startup

    I finally got around to getting the Power Supply. Bought a 400 watt. Installation was a breeze, 15 mins max. Powered up my machined and still had the same problem restarted to safe mode.
    So I loaded safe mode poked around. Did a nice clean shut down. Power Off. Restart again. Right back to the Windows Logo screen and the scrolling bar going left to right, just sitting there. :? Waited about 1 or 2, powered off.

    So I formatted the HD again. :twisted: Now I'm back to loading my stuff again. OS is XP sp2.
    My BIOS are up to date 1007 and I updated the drivers.

    I would like to know how to do a diagnostic on the MB? Can you help me?
    I have an ASUS A7N266-VM motherboard with a 1.5g Athlon Processor.

    Thanks,
    Bigguy1959

  5. #5
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Boot up with your Windows XP cd. When you see the menu press the R key . This will take you to the recover console coomand line.
    Type help for a list of commonds. The one you need is chkdsk.
    Check out http://www.kellys-korner-xp.com/win_xp_rec.htm
    Take control of your life. Leave others to control their own.

  6. #6
    Member Bigguy1959's Avatar
    Join Date
    Dec 2005
    Posts
    5
    Points
    0

    Default Safe Mode only No normal startup

    Hey Whoozhe, Well it took only 8-9 days and the same problem has returned.
    I was careful not to install to many apps I wanted to be able to isolate the problem.

    I'm convinced it must be a hardware problem as well. I would just realy like to know what is causing this problem.

    Anymore ideas? Anything at all?

    Thanks for your time.
    Bigguy1959