Results 1 to 6 of 6
  1. #1
    Member boydphoto's Avatar
    Join Date
    Jan 2005
    Posts
    70
    Points
    2

    Default somethin's got ahold on me!

    and it won't let go. i had a problem with spyaxe.exe. think i got rid of it. then spyguard, same thing. with both i had constant pop-ups telling me i had malware. got rid of them with smitrem. but now i have something else. i can't run spyware removal or virus scans; the booger turns off my comp. even in safe mode. any help will be greatly appreciated. thanks, boyd. ps: i just checked and spyaxe is back. help!

  2. #2
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    You have had this a couple of times:

    http://www.help2go.com/component/opt...hlight,/#71352

    If you are running XP, You can try going to the command prompt and enter:

    shutdown -a

    Spyware forum is closed until some time on 3 Jan 06.

    BG

  3. #3
    Member boydphoto's Avatar
    Join Date
    Jan 2005
    Posts
    70
    Points
    2

    Default sorry it seems like my previous post.

    it's not. this time it's popups which constantly tell me that i need to buy spyaxe, or spyguard, or some such. it has removed my start pages, my favorites/bookmarks, the shorcuts from the bar below my address bar, and who knows what else. i've done a little research and came up with 2 names: mssearchnet.exe and trojan.zlob.d......... now i don't know what to do. i'm an old dude, yet i've only had a computer for 3 years now so some of this stuff confuses me. thanks for the help i've been given on this site. boyd

  4. #4
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Here is a canned fix that may work from a very good site, Bleeping Computers:

    http://www.bleepingcomputer.com/forums/topic36868.html

    BG

  5. #5
    Member boydphoto's Avatar
    Join Date
    Jan 2005
    Posts
    70
    Points
    2

    Default thanks, all!

    i finally got rid of it. for now, at least. i appreciate your help. boyd

  6. #6
    Member boydphoto's Avatar
    Join Date
    Jan 2005
    Posts
    70
    Points
    2

    Default i appreciate your help, basement geek.

    thanks a lot. i finally got rid of it (for now}. i used ewido malware removal. free, and excellent. i'm posting this in case others come down with the same problem. this is a great site. boyd