Results 1 to 5 of 5
  1. #1
    Member shadrack's Avatar
    Join Date
    Aug 2003
    Posts
    66
    Points
    4

    Default Home page won't open

    Ever since I set up Firefox after formatting and reinstalling Windows XP, my ISP connects just fine, but I get this message when it does:

    "my.yahoo.com could not be found. Please check the name and try again"

    So I click on "OK" and then have to click on the "Home Page" icon on the toolbar for MyYahoo to open.

    I've tried setting the home page to another website and then resetting it back to MyYahoo, but nothing seems to be working. Any ideas? Thanks
    Windows Vista Ultimate (x64) (build 6000)
    2.10 gigahertz AMD Athlon 64 X2 Dual Core
    2GB of RAM
    Gigabyte GA-M5P-S3 Motherboard

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    If you wish to have My Yahoo as you opening page go to the site manually
    If you are using IE once you are at the site click Tools then Internet Options and under Home Page click Use Current.
    Sometimes a suttle change is made in the URL or your setting becomes corrupt.
    Take control of your life. Leave others to control their own.

  3. #3
    Member shadrack's Avatar
    Join Date
    Aug 2003
    Posts
    66
    Points
    4

    Default

    Thanks for your reply, whoozhe. I tried your suggestion, but with no luck.
    I noticed today when I got online that the "could not be found" message came up a split second or two before the ISP connected icon appeared in the bottom tray, like it's getting ahead of itself or something.

  4. #4
    Member
    Join Date
    Jan 2006
    Posts
    5
    Points
    1

    Default

    shadrack,

    Out of curiousity, does Internet Explorer behave the same way? It could be a timing issue specific to Firefox, as you suggest.

    Personally I like to set my home page to "about:blank" (which simply opens a blank screen). And then once I'm ready I just start to type the URL in the address bar. In the case of Firefox, just typing "my.y" should bring up the URL history and "http://my.yahoo.com" should be the first one in the list. Probably faster this way...

    - Uncle D

  5. #5
    Member shadrack's Avatar
    Join Date
    Aug 2003
    Posts
    66
    Points
    4

    Default

    Thanks for your reply, Uncle D. I hadn't logged on with IE for a while, but gave it several tries....MyYahoo loads okay with IE.

    I have two free ISP accounts besides my main one that I keep for backup; got the same error messages when logging in to FF with both of them.

    Just reinstalled FF and logged on smoothly this first time, but it didn't happen every time before, just more often than not. Will post back if this solves my problem.