Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Jan 2006
    Posts
    4
    Points
    0

    Default Windows XP problem-FIXED Thanks!

    Okay, maybe this is all my fault because I went and download something but here's the problem. First I was downloading a few things for my desktop and trying to find a DVD decoder. From the looks of the things I was downloading, they looked safe enough (got them from download.com) Anyway, when I went to reboot it, it only went as far as the Window's XP logo where the bar moves and it ends up just a black screen and stops there.

    Now the Safe Mode works and all and I tried to undo all the downloads I did and Restore it back to the way it was but it still stopping at the black screen. The only way I am typing this is because I am on Safe Mode.

    If there's any other infomation you wish to know, please ask and I will come back and try to answer them.

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi lady - Have you tried..
    Restart the computer. As it starts keep tapping the F8 key.
    When the Windows Advanced Options menu appears, use the ARROW keys to select 'Last Known Good Configuration' and then press ENTER.
    Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member
    Join Date
    Jan 2006
    Posts
    4
    Points
    0

    Default

    Yeah, I tried that a few times but it still does the same thing. :?

  4. #4
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi lady - Can you connect to the link below? Try and work your way through all the processes there and post a HiJack This Log to this thread. Regards.

    http://www.help2go.com/article217.html
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  5. #5
    Member
    Join Date
    Jan 2006
    Posts
    4
    Points
    0

    Default

    ^_^ Thanks a bunch! I got my computer to work properly again.

  6. #6
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Glad to hear it. How? Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome