Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jul 2005
    Posts
    19
    Points
    0

    Default Duplex mismatch condition exists what to do??

    I ran a 'tweaktest' and got the following:
    1. Your Tweakable Settings:
    Receive Window (RWIN): 65535
    Window Scaling: off
    Path MTU Discovery: ON
    RFC1323 Window Scaling: OFF
    RFC1323 Time Stamping: OFF
    Selective Acks: ON
    MSS requested: 1460
    TTL: unknown
    TTL remaining: 118
    TOS/TOS subfield: 0
    TOS/Flags:

    2. Test 273561 byte download
    Actual data bytes sent: 273561
    Actual data packets: 189
    Max packet sent (MTU): 1500
    Max packet recd (MTU): 1500
    Retransmitted data packets: 0
    sacks you sent: 25
    pushed data pkts: 28
    data transmit time: 1.287 secs
    our max idletime: 607.5 ms
    transfer rate: 196819 bytes/sec
    transfer rate: 1574 kbits/sec
    This is not a speed test!
    transfer efficiency: 100%

    3. ICMP (ping) check
    Target unpingable

    Notes and recommendations:
    RWIN is in range
    Looking good

    Notes and recommendations:
    Good data stream (no/few rexmits)

    I don't know what most of it means, but in a speed test I got the following comment:

    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . 1.74Mb/s
    running 10s inbound test (server to client) . . . . . . 5.73Mb/s
    The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
    Alarm: Duplex mismatch condition exists: Host set to HD and Switch set to FD.

    WHAT IS TO DO ABOUT THE DUPLES MISMATCH, DOES IT MATTER?. it was from JLab Web100 based Network Diagnostic Tester (NDT) . Thank you very much.

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    The duplex problems means you modem is set for full duplex (traffic can go both ways at the same time like a phone, while your NIC is set to half (traffic can only travel one way at a time, like a two way radio)
    You can fix this in Windows Control Panel, choose Network, and Click on your NIC card, and choose Properties. Under the Advanced tab, choose "Media Type"... In there, you will find several selections for Speed and Duplex... Try choosing "100bT Full-Duplex", or "100Mbps Full-Duplex".
    Save the settings, and Reboot.
    Take control of your life. Leave others to control their own.

  3. #3
    Member
    Join Date
    Jul 2005
    Posts
    19
    Points
    0

    Default

    Thank you, I use XP sp2 home, and didn't exactly see he drill down choices as you directed.