Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Member boydphoto's Avatar
    Join Date
    Jan 2005
    Posts
    70
    Points
    2

    Default firefox acting weird.

    i updated to the newest version of firefox and now all windows open as small windows so that i have to maximize them. what can i do about this? thanks, boyd.

  2. #2
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    right click the shortcut you're using to open firefox then select properties. In the "shortcut" tab where the "run" drop down list is, select "maximized" then click "apply" then "ok" see what happens.

    Partie™

  3. #3
    Member boydphoto's Avatar
    Join Date
    Jan 2005
    Posts
    70
    Points
    2

    Default you're a genius!

    thanks, partie! i didn't know that option existed. i appreciate your help. boyd

  4. #4
    Member boydphoto's Avatar
    Join Date
    Jan 2005
    Posts
    70
    Points
    2

    Default oops!

    some of the windows open in full size, but many of them still open with a space on the right (about 20% of screen). whassup? thanks, boyd.

  5. #5
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Am checking this out as it happens to me. I beleive it has to do with the way Firefox is handling some site code.
    Lately I am losing faith in Firefox and have moved over to opera for most browsing. Now that opera without ads is free.
    Take control of your life. Leave others to control their own.

  6. #6
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    Yeah sorry, I don't know firefox configuration that well since I rarely use it. I'm looking in the user properties files and the config files to see if open maximized is an option. There was a trick to Internet Explorer when it started opening new windows not maximized. You can give it a shot but i'm not sure if it will work or not. WHat you want to do is open a new instance of firefox, then open a few more instances of it so you now have 3 different WINDOWS (not tabs) make sure they are all maximized or full screen. Once they are, close them all out one by one. Then restart firefox to see if that helped.

    Partie™

  7. #7
    Member boydphoto's Avatar
    Join Date
    Jan 2005
    Posts
    70
    Points
    2

    Default thanks, ph.

    i tried it, but no luck. the previous version of firefox didn't give me this problem. thanks, boyd.

  8. #8
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    It could be caused by a misbehaving extension. Try updating all of them. Often extensions don't work in new versions of Firefox and the delay in getting updates varies. Ususally Firefox disables any that are not compatible but occasionally it misses one.
    Take control of your life. Leave others to control their own.

  9. #9
    Member boydphoto's Avatar
    Join Date
    Jan 2005
    Posts
    70
    Points
    2

    Default thanks!

    what are misbehaving extensions? lol. and how do i get them to behave? i appreciate your help. boyd

  10. #10
    Member
    Join Date
    May 2004
    Posts
    161
    Points
    4

    Default

    This seems strange, i've never had problems with Firefox like i'm hearing now. Do you have any extensions installed? (Tools > Extensions) Those can cause problems sometimes like mentioned above.
    Still using IE?
    Get Firefox!

    My Homepage

Page 1 of 2 12 LastLast