Results 1 to 4 of 4
  1. #1
    Member glad2bhere's Avatar
    Join Date
    Nov 2005
    Posts
    57
    Points
    2

    Default WinMe Explorer Error @ Shutdown

    Well after being annoyed by a consistent win98 error i decided to upgrade my humble but humming system to winme. the error came along too. the error is every time i click shutdown or restart it gives the error "explorer has caused an error" I thought by upgrading this will not come up again. at least this time it displays the culprit file "USER.EXE" is there a way to fix this corrupt file, or download it from somewhere? i have the MS updates installed but this thing bugs me.
    WinME, 128MB, AMD-K6 500Mh, 14GB

  2. #2
    Member glad2bhere's Avatar
    Join Date
    Nov 2005
    Posts
    57
    Points
    2

    Default

    Now i have just come across this link that says that user.exe is a virus?
    what do you think? here's the link.

    http://www.greatis.com/appdata/d/_/_...xe_Removal.htm
    WinME, 128MB, AMD-K6 500Mh, 14GB

  3. #3
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi glad - Best way to check things over is to go to the link below and run through the processes. If any of them don't work for you then miss it out and carry on to the next. Post a HiJack This Log to this thread by clicking on 'Post Reply' button below. Also detail which processes worked, or didn't. One of the Spyware experts will check your Log when they are on line. Regards

    http://www.help2go.com/component/opt...wtopic/t,9709/
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  4. #4
    Member glad2bhere's Avatar
    Join Date
    Nov 2005
    Posts
    57
    Points
    2

    Default

    ok thanx i'll put it through the paces later today or tomorrow and i shall post the HJ log
    WinME, 128MB, AMD-K6 500Mh, 14GB