Results 1 to 4 of 4

Thread: startup problem

  1. #1
    Member
    Join Date
    Feb 2006
    Posts
    1
    Points
    0

    Default startup problem

    my computer is running on xp home. it will now only start up as far as the windows loading screen. i looked on the microsoft website and it said that i could fix it by putting another kernel32 file back on the computer. i tried to do this but following the instructions for the recovery console didnt work. could anyone help me fix my problem?

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,175
    Points
    1308

  3. #3
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi seb - Alternatively you could try -
    Turn off the PC. Turn it on again and as it boots tap F8. Select 'Last Known Good Configuration' from the options. Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  4. #4
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    One main cause of startup blues is good old spyware. Boot up into safe mode, log on as administrator and run adaware or similar. Also do a virus check in that mode.
    While there you can also check the startup folder under you user name.
    One cause is when Windows is unable to find a file that it is expecting during the boot sequence. Often this can be a sound file. I suggest while in Safe Mode change the Control Pnael / Sounds and Audio Devices /Sounds to No Sounds.
    Take control of your life. Leave others to control their own.