Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Jan 2006
    Posts
    9
    Points
    0

    Default Task Manager Clock

    So my problem deals with the clock located in the task manager. Something somehow must have changed in my registry, because now my clock displays in military time and I'd rather have it back to normal... Help, please.

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi jd - By military time do you mean 24 hour clock? I thought this was normal. :? Time can be changed by right-click time on task bar, then 'Adjust Date/Time' What operating system are you using 98? XP?
    Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi again jd - You lives and learns :wink:
    In Control Panel, click Date, Time, Language, and Regional Options.
    Note If you are using Control Panel in Classic View, double-click Regional and Language Options, and then skip to step 3.

    Click Regional and Language Options.
    Click Customize.
    Click the Time tab.
    Do one of the following:
    Change Time format to HH:mm:ss for a 24-hour clock.
    Change Time format to hh:mm:ss tt for a 12-hour clock.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  4. #4
    Member
    Join Date
    Jan 2006
    Posts
    9
    Points
    0

    Default !

    Fixed, thank you! Wonder what could have changed it... must have been some adware/spyware I just removed... I had XP MCE, fyi.