Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Feb 2006
    Posts
    17
    Points
    0

    Default Sounds and Audio Devices...

    I recently purchased a Logitech X-530 5.1 speaker set. Everytime I start/restart my computer the speaker settings default back to "desktop" speakers. I can go back and change it through the control panel however there has to be a more permanent fix. Any ideas?

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi jag - Not sure if it's the same for Logitech as Audigy but you can at least have a look. Control Panel>Sounds and Audio>'Volume' tab>Under the 'Speaker Settings' tab click 'Advanced'>'Speakers' tab. Do you have a drop down menu? If so select your setup (5.1) and, most important, click 'Apply'.Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member
    Join Date
    Feb 2006
    Posts
    17
    Points
    0

    Default

    Yes it's the same for Logitech however even when I click apply it still reverts back when I start/reboot my computer. I would think there would be a registry edit or something to fix my problem.

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    In the Programs window (Start>All Programs) see if you have an entry for your Sound Card (eg. Creative). There are possibly settings for speakers (as there are for Creative products) included with some of their features.