Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Feb 2006
    Posts
    2
    Points
    0

    Default internet connection issues...

    Problem: keep getting disconnected from internet. Within about 30 seconds time I get a pop-up in the desktop icon tray on bottom stating I have limited/no connection then it reconnects right away.

    My set up:
    I have my boyfriends laptop & my desktop connected to a D-link which is connected to the cable companys modem. Only I have internet connection problems, his works fine.

    Trial & error:
    1) installed Roadrunner patch - accomplished nothing really... stopped connection pop-up & doesn't show changes in connection on network connections but still get "page cannot be displayed" screen.
    Bought new internet card, tried in each of the three drivers got same result. Bought new cable connection wire thingy, still nothing!

    any ideas on what to try?

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    I am assuming you are on a network sharing Internet connection. What you don't say is if your system is connect directly to the modem of via the other computer.
    What you do depends on how you are connected.
    Meanwhile check things like the NIC card, cable, email settings for checking email at intervals. Some disconnect you after that check.
    Scan fo viruses, trojans, ad and spyware with updated scanners.
    Check the network and firewall settings.
    In some cases, particularly with cable, the more people connected to the cable in your street the less bandwidth for each person and if one computer is doing some heavy duty downloading it may just squeeze you out.
    Take control of your life. Leave others to control their own.

  3. #3
    Member
    Join Date
    Feb 2006
    Posts
    2
    Points
    0

    Default

    well turns out its something to do with windows XP service pack 2, theres a program connected with it that disconnects my internet when it finds a 'null' ? and so my friends dad is gonna help me to delete service pack 2 & install service pack 1. I guess its been a huge problem with anyone using time warner's Roadrunner. They said they had numberous complaints about it