Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Mar 2006
    Posts
    1
    Points
    0

    Default Recently reinstalled windows has errors.

    i have a problem with my computer. there was originally an error with my computer saying a certain file was missing or corrupt, then it said \windows\system32\config\system. so i followed these instructions on how to fix it from microsoft support, but it didnt work. the instructions said to repair windows by inserting cd, then clicking repair, then typing stuff at the recovery console. but one of the files coouldnt work. so then i just reinstalled windows.

    everything is working good now, except for the fact that whenever i turn on my computer, a pop up thing comes up saying something you have installed may not be working properly. and it does this for four things, video controller (vga compatable), video controller, multimedia audio controller, and ethernet controller. also, when i go to properties of my computer, then hardware, then device manager, next to those four things, there are yellow question marks. if you double click the question mark, in the device status of them all, it says "This device is not configured correctly. (Code 1)

    To reinstall the drivers for this device, click Reinstall Driver." then when you click to reinstall, the window that came one when you started windows comes up again. can someone please help me. this computer is a intel dell dimension 8400 with pentium 4, 3.4 ghz., and 1 gb of ram. please help me. i am begging anyone. i got this computer for my birthday and this is my first computer ever in my family. please help me.

  2. #2
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Your Dell came with a Drivers and Utilities disk. This disk will contain the drivers you need.

    BG