Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Dec 2005
    Location
    West Midlands
    Posts
    21
    Points
    1

    Default How To Stop Script Debugging.

    Whenever I switch from one account to another I receive a script debugging notification and it is becoming very annoying as I have to check several accounts every time I connect to the internet.

    This happens if I use internet explorer or BT Yahoo. I have already put a tick in both boxes to disable script debugging for both Internet Explorer and other. (BT based on Mozilla)

    I have access to several computers and this happens on them all, it is not speciffic to one computer, the correct boxes to disable script debugging have been ticked on them all.

    Is there another way to disable script debugging other than via internet options>advanced>disable script debugging?

    My system is 2.8 Intel Dual Core, 1024 Ram,320G H/D,X800GT useing Windows XP Home.

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    This may be caused by the sites themselves not being compatable with IE .. have you tried using Firefox to see if that's the case?


  3. #3
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    Disanble script debugging, See attachment.
    Comptia A+ and Network + Certified. Microsoft MCP in Windows 2000 Pro. Server, Advanced Server and Data Center Sever.

  4. #4
    Member
    Join Date
    Dec 2005
    Location
    West Midlands
    Posts
    21
    Points
    1

    Default

    Thank You for your replys.

    I have already ticked the Disable Script Debugging boxes as you suggested Bear. but the Script Debugging boxes still apear when I change from one account to another.

    Is there another way to Disable Script Debugging?

    The boxes still appear if I use Internet Explorer, Mozzilla or Firefox