Results 1 to 5 of 5

Thread: Sound problem

  1. #1
    Member
    Join Date
    Mar 2006
    Posts
    1
    Points
    0

    Default Sound problem

    Hi Folks

    I could do with your help please

    I have a Time Powerflex XP2600 bought in 2003 which I have reformatted the drive. The startup discs which came with the PC are useless and I have instead installed a full version of XP home edition. Unfortunately there is no sound coming from the speakers therefore I assume I need to download some audio drivers but do not know where to look.

    My soundcard is a NVIDIA GEForce4 MX 440 with AGP8X installed.

    Many thanks

    Mark

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,175
    Points
    1308

  3. #3
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    My soundcard is a NVIDIA GEForce4 MX 440 with AGP8X installed.
    Unfortunately, that is a video card, not sound.

    Partieā„¢

  4. #4
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,175
    Points
    1308

    Default

    http://belarc.com/ You can go here and find out what sound card you have click download you will get profile of your computer.

  5. #5
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    The Restore disk contained the drivers needed to run the onboard sound.
    You need to determin which chipset is used by the system so you can get the drivers for it.
    Download either Fresh Diagnoses (www.freshdevices.com) or Belarc (www.belarc.com) and run either. They should tell you what sound chipset you have.
    Take control of your life. Leave others to control their own.