Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Apr 2006
    Posts
    2
    Points
    0

    Default No cursor inside any search box/bar

    Hope someone out there can help. Problem is with a laptop, I run Windows XP home, AVG Anti-Virus, Spybot Search and destroy and Ad-Aware SE personal to keep all the nasties out. Since yesterday my cursor disappeared everytime I move the pointer arrow onto any search bar (both Google and Yahoo) or any login password bar, thus I can not type in anything. I have also tried to highlight any text on any website, normally it turns black and you know you have highligted, but nothing. I have the cursor flashing but it completly disappear as soon as I try it in any search/login window/bar. I have scanned for virus both via installed AVG and via net based site such as Symantec, no infection. Any idea as to the problem????? .... please help!

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi barrym - I suggest you go to the link below and run through the processes. Post a HiJack This Log to this thread by clicking on 'Post Reply'.
    One of the Spyware experts will check your HiJack Log when they are online. Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member
    Join Date
    Apr 2006
    Posts
    2
    Points
    0

    Default

    Thanks Galena1, I'll do it my time tomorrow. (I'm in Australia and it's bed time)