Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    May 2006
    Location
    London, UK
    Posts
    72
    Points
    1

    Default Empty Device Manager, Net. Places Empty, Can't Add New Hardw

    Hi. I've got a Toshiba Satellite 2450-201 laptop, running on Windows XP. I've just plugged in my ethernet card ready to log on to the Net and Windows is not picking it up as new hardware.

    I tried to 'Add New Hardware', but the egg timer just flashed up very quickly as if loading... and then nothing.

    I went into Network Places to see if it had an existing internet connection but it was empty and although I tried to set up a new connection with the Wizard, it was still showing nothing.

    Then I went into Device Manager through My Computer properties and that's completely empty too.

    Does anyone tell what's happened??? or knows how to fix this??

    Thanks guys.
    Thanks, Kelly McB

  2. #2
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Is this new card a PCMCIA card ? If not did it ever work.

    If a PCMCIA card remove. Shut down the PC. Re boot the PC. Shut it down again and install the card.

    Do you now find it in the device manager and add new hard screen ?

    BG

  3. #3
    Member
    Join Date
    May 2006
    Location
    London, UK
    Posts
    72
    Points
    1

    Default

    I've got two laptops, and the card works fine in my other laptop.

    I tried taking the card out and re-booting, but the device manager is still completely empty... it lists no information on any devices, nor can i add new hardware.
    Thanks, Kelly McB

  4. #4
    Member
    Join Date
    May 2006
    Location
    London, UK
    Posts
    72
    Points
    1

    Default

    that was without me re-installing the card. i just wanted to see if the device manager would bring anything up without the card being plugged in but it hasn't
    Thanks, Kelly McB