Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Jul 2006
    Posts
    4
    Points
    0

    Default Windows XP logs on then logs off again (SATA HDD) Plz Help!!

    Okay here is my problem;
    My husband has a custome built pc, Asus motherboard VIA KT600, ATA serial hdd, cd,dvd,floppy drives. The trouble started with this system not being able to access the internet even though every other pc on the network could. It continued to say things like unable to access website or it would pop up an open with box and there would be no name in the box just the usual choice of looking on the internet to open the file or browse your pc. I ran Avast,AVG,Windows onecare, Windows defender,Spybot,Ad-Aware,spysweeper, just about everything I could find. The end result was five or six trogans,mult. adware,one virus. I removed all of the offending programs and rebooted the system. Now, when I click on the user to log into windows it show me the wallpaper for a brief moment then logs right back off. I have tried to reboot in safe mode, last known good, no luck with either. I even tried to use the CD to get into repair mode and fix the system volume information, however, I believe because of the ATA serial HD I am unable to access c:\windows\system32. Any help would be great. He has loads of things on this system and has in the past reformated multi. times and I hate to tell him to do so again if I can get past this problem with getting into system32 I know I can at least access the HD long enough for him to burn the important new things to cd. :cry:

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    The best thing to do is turn off the Auto reboot feature. This will allow you to see the error message that should give you some information into what the prolem is.
    To Turn this off Right click on My Computer. Select Properties ... uncheck "Automatically restart"
    Next time this happens you may see a blu screen with an error message.
    Write down the entire error message and post here.
    Take control of your life. Leave others to control their own.

  3. #3
    Member
    Join Date
    Jul 2006
    Posts
    4
    Points
    0

    Default

    I am unable to even get into the computer to click on anything. It lets me click on the user than logs in long enough to see the background (no icons) then logs right back off. :-((

  4. #4
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi daniestut - Not really sure if this will help, (I'm not familiar with BartPE), but may be worth a look. Regards.

    http://www.paulscomputerservice.net/...autoLogoff.php
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  5. #5
    Member
    Join Date
    Jul 2006
    Posts
    4
    Points
    0

    Default

    Thanks, I'll give it a try. I have found that so far my biggest problem is actually seeing the SATA drive after booting to the recovery console. :-( I will give this link a try though. Thank you for you help and I will let you know if it works.:-)
    Danie

  6. #6
    Member
    Join Date
    Jul 2006
    Posts
    4
    Points
    0

    Default

    Ok, I managed to get into the SATA drive. :-)
    I had to make a floppy of just the RAID drivers for XP. Once I managed to get in to the drive I gained access to the system32 folder and ran my batch regcopy.txt. Thank you so much for all of your help. You guys are GREAT!!!!
    Danie