Results 1 to 7 of 7

Thread: Firefox problem

  1. #1
    Member vambo's Avatar
    Join Date
    Apr 2005
    Posts
    220
    Points
    7

    Default Firefox problem

    For some reason I cant use apostrophes while typing in emails. Have a look at the bottom of the image to this to see what happens when I type an apostrophe. Some search facility comes up and its driving me nuts. Any ideas how to get rid of the search please?

  2. #2
    Member Leah's Avatar
    Join Date
    Jun 2005
    Location
    oklahoma
    Posts
    697
    Points
    60

    Default

    click on the x on the search bar. That is firefox's search. I'm not sure why you are getting it with the apostrophe though. It sounds to me like you've changed shortcut keys. usually the search comes up when you press ctrl+F.
    I LOVE MY COLTS!!
    First Regular Season game in Lucas Oil Stadium - Sept 7, 2008 - I need to be there
    I'm going to the super bowl!

  3. #3
    Member vambo's Avatar
    Join Date
    Apr 2005
    Posts
    220
    Points
    7

    Default

    Hello leah.
    I know to press the 'x' but I want to prevent this search coming up at all. It does it every time and I can never produce ' / amoungst others.

  4. #4
    Member vambo's Avatar
    Join Date
    Apr 2005
    Posts
    220
    Points
    7

    Default

    Hello leah.
    I know to press the 'x' but I want to prevent this search coming up at all. It does it every time and I can never produce ' / amoungst others.

  5. #5
    Member Leah's Avatar
    Join Date
    Jun 2005
    Location
    oklahoma
    Posts
    697
    Points
    60

    Default

    OK, well, I was able to get the same thing by holding down on the ' button. But when my cursor is in the text box, it doesn't happen. So, I don't know what to tell you. Sorry.
    I LOVE MY COLTS!!
    First Regular Season game in Lucas Oil Stadium - Sept 7, 2008 - I need to be there
    I'm going to the super bowl!

  6. #6
    Member vambo's Avatar
    Join Date
    Apr 2005
    Posts
    220
    Points
    7

    Default

    Hey Leah...resolved the problem. Uninstalled firefox and deleted, then downloaded and installed. Problem fixed :wink:

  7. #7
    Member Leah's Avatar
    Join Date
    Jun 2005
    Location
    oklahoma
    Posts
    697
    Points
    60

    Default

    awesome! gald you got it fixed.
    I LOVE MY COLTS!!
    First Regular Season game in Lucas Oil Stadium - Sept 7, 2008 - I need to be there
    I'm going to the super bowl!