Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Aug 2006
    Posts
    1
    Points
    0

    Default sound quality problems

    ok here is the info that i can think of that is needed. i have had this computer for at least 2 years now. after i got the computer wiped or like everything taken out but base programs that the computer comes with. after that i have had poor sound quality. i think it would be a driver or something but im not sure. i get sound but i have no base and the sound is what i would describe as hollow. i have used different speakers and it doesn't change the sound. i am very confused will some one help.

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi - Go to this link and download and run this free program and it will produce a report giving details of your system. In the report, what are the details under the heading 'Multimedia'?
    http://www.belarc.com/free_download.html

    Also - Follow these instructions - 'Start'>'Run'>Type in dxdiag and click ok. This opens DirectX Diagnostics. Click the 'System' tab and at the bottom of the list is detailed the version of DirectX that is installed. It should be version 9.0c. If it isn't 9.0c then go to this link and download it.
    http://www.microsoft.com/downloads/d...displaylang=en

    Work your way through the various DirectX Diagnostics tabs and you will see various ‘Test’ options. Run all of the tests and see if any problems are detailed in the lower pane. If there are any errors reported then post them in this thread by clicking on ‘Post Reply’ at the bottom.
    Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    You are using the basic Windows drivers.
    Reinstall the drivers from the CD that came with the system if the sound is built in or sound card
    better still download the lates drivers and install them.
    Take control of your life. Leave others to control their own.