Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Sep 2006
    Posts
    1
    Points
    0

    Default Laptop won't boot - problem with spyware/spyquake2

    My computer is a Dell Latitude c510/c610 laptop running Windows XP Service pack 2.

    I was trying to download some software from the internet and accidentally downloaded SpyQuake2 which is some kind of spyware/malware application. Diligently, I deleted SpyQuake2 using the Add/Remove Programs menu on Windows, and then i deleted another program (the same way) entitled "Safety Bar" or something like that, which I assumed was the toolbar linked to SpyQuake2.

    After deleting these two programs, i figured I would reboot the computer. However it now doesn't get past the "Windows is starting" screen. I tried to boot it in Safe Mode and it still couldn't get past the same screen. I am desperate for your help; Dell won't help me because I'm not the computer's original owner.

    Thanks,
    scheweldog

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Boot up and do what you would do to get into Safe Mode but this time choose "Start With Last Know Good Configuration"
    if you succeed in booting up go to: http://www.bleepingcomputer.com/forums/topic47826.html
    The is a registry fix for those who removed the virus manually.
    Take control of your life. Leave others to control their own.