Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Oct 2006
    Posts
    2
    Points
    0

    Default Windows Media Player 10.5 - big problems

    I have a PB Ixtreme running windows XP service pack2. Recently I started to use WMP which came as an OEM. It never ran smoothly and became a pain. It started to display its program files every time I boot. It would not uninstall so on advice I downloaded CCleaner and ran that. I still get the WMP program files displaying every time at startup!!

    This is driving me mad. I have just restored the system to a point before I removed WMP but the programs window comes up all the time just the same.

    Any help please?

    Catperson :roll:

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Try rolling back WMP to the default version > Control Panel> Add/Remove Software> click box at top of page 'Show updates' > scroll down to Windows XP software updates > Windows Media Player 10 > click on it and the click the Remove button .. follow the instructions. It will automatically go back to the default WMP. Reboot and see if that does the job. It may go back to version 9, see if that's working ok and then download version 10 again.

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    This topic is the same as Sonic Record Now - asking to enable at least one driver.
    Please do not duplicate questions.
    This topic is Locked
    Take control of your life. Leave others to control their own.