Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Oct 2006
    Posts
    1
    Points
    0

    Default page can't be displayed

    I can get on the internet and view most sites that I want , but when I want to log on to a personal /secure site like my bank, I get the home page but when I click to personal log on all I keep getting is "page can't be displayed" this problem has only occured since my mate installed hijackthis about 2 weeks ago I ve been onto ORANGE about this and they suggested that I try to see if I can reset my Internet Explorer settings to what they were before installing Hijackthis

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Installing Hijackthis would not have caused the problem but killing off something hijackthis hilighted might have.
    I would check the security settings in both your browser and firewall, especially ones preventing pop ups.
    Banks use a pop up for logging in.
    The site can be added to the trsted zones in the browser and firewall and exempted in any pop up blocker you have.
    Also uninstall Java , download a new version from www.java.com and install it.
    Take control of your life. Leave others to control their own.

  3. #3
    Member steamwiz's Avatar
    Join Date
    Sep 2003
    Location
    Yorkshire U.K.
    Posts
    14,022
    Points
    2335

    Default

    Hijackthis installs NO files & makes NO changes to the registry, all it does is scan the most common places in your computers registry where malware starts from, and produces a log... if anyone told you different... he's an idiot...

    It sounds to me like you are unable to view secure websites\pages ...
    There are many reasons why you may not be able to enter a secure site.....this is what I have....

    please check them ALL - if you skip any of them, that just may be the one causing your problem

    1. At the top of the page - click help - about internet explorer

    is your cipher-strength "128-bit" ?
    --------------------------------------------------
    2. Start Internet Explorer.
    On the Tools menu, click Internet Options.
    On the Advanced tab, scroll down to the Security section, and then select the Use SSL 2.0 and Use SSL 3.0 options.
    Click OK.
    -------------------------------------------------
    3. Have you deleted your temporary internet files since this problem started - if not, do it now
    -----
    4. Zone Alarm Pro [Private Header Info - enabled?] Reset "Ad Blocking" and "Cookie Control" to "medium" "Mobile Code Control" = Off

    5. Symantec (ISS\NIS)[Enable Browser Privacy - enabled] Active Content - "Allow All Script To Execute"

    6. Any "ad blocking" software that blocks "http_referer" or contains entries that are blocking access to the desired site.

    7. HOSTS file that contains entries that are blocking access to the desired site.

    8. Cookie blocking software that are blocking "required" Cookies.

    9. Pop-up blockers that are stripping header\url info.

    10. WebWasher Standard Filter/URL Filter

    11. Make sure the following entry is not corrupt: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings] "User Agent"="Mozilla/4.0 (compatible; MSIE 6.0; Win32)"

    12. Check the date and time on your computer ...if it's wrong, cookies will not be accepted and you will not be able to log in to some sites.

    13. Check Norton (if you have it) - disable or reinstall

    steam
    Look here for Ways to keep your computer safe
    M'SOFT MVP -Windows Security 2004/8 .member ASAP -