Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Oct 2003
    Posts
    40
    Points
    4

    Default "Open with" problems

    Morning all,

    So I came in this morning to find that the right click "open with" no longer works correctly.

    I have some things That I need to use IE to open. When I select "open with" IE is no longer listed, it appears to have been replaced by Firefox (so firefox is now listed twice) and when I select choose program I get a "access denied" error for that file.

    The same thing happens when I login to the local machine as administrator.

    Any thoughts? I have no qualms about defaulting the "open with" if I knew how.

    Thanks

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Open My Computer > Tools > Folder Options > File types > after they load up, scroll down and find where Firefox is listed .. delete the entries. >OK. Next time you want to open the file, a pop up window should appear asking which program to open with. Select which one and then click the box at the bottom "always open with this program" or words to that effect >OK. Keep us posted.

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    A tip
    There is a firefox extesnion that will open a page in IE from Firefox.
    There is also another that opens a page as an IE one withi firefox.
    You can then open whatever in Firefox then send it to IE.
    You can add IE to the Right Click Context menu if you want.
    There is a part called Send To. Open up Your Profile in Documents and Settings and look for Send To. Create a shortcut to IE. You can add any program to Send To
    Take control of your life. Leave others to control their own.