Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Nov 2006
    Posts
    7
    Points
    0

    Default Computer boots but cannot see anything on monitor

    I have an e-machine that when you turn the computer on nothing comes up on the monitor.

    I am sure that it's not my monitor because I hooked the computer up to 2 other monitors that work.

    Can some tell me what my problem is?

    Thanks, LaVone

  2. #2
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Operating system ?

    Is it a black screen or a blue screen ?

    BG

  3. #3
    Member
    Join Date
    Nov 2006
    Posts
    7
    Points
    0

    Default

    Black Screen.

  4. #4
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Boy you are just a fountain of information here/making it hard to help.

    If the screen is black, how do you know that the PC is booting up? Got and light any where? Like key board, Tower or the monitor?

    Have you tried this monitor on another PC ?

    The first thing you have to do is to determine that the monitor is in fact good.

    BG

  5. #5
    Member
    Join Date
    Nov 2006
    Posts
    7
    Points
    0

    Default

    I am sure that it's not my monitor because I hooked the computer up to 2 other monitors that work.

    I can see the power light come on and I can also hear the computer come on.

  6. #6
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Bad video/graphics card.

    BG

  7. #7
    cdm
    cdm is offline
    Member cdm's Avatar
    Join Date
    Jan 2003
    Location
    Go Habs Go
    Posts
    629
    Points
    119

    Default

    Do you hear any beeps after you start the computer?
    If it is to be me, it is to be me.

  8. #8
    Member
    Join Date
    Nov 2006
    Posts
    7
    Points
    0

    Default

    No I do not hear any beeps after the computer starts.

    LaVone

  9. #9
    cdm
    cdm is offline
    Member cdm's Avatar
    Join Date
    Jan 2003
    Location
    Go Habs Go
    Posts
    629
    Points
    119

    Default

    You could try removing your video card and reseating it or try using another available port. If you still dont' get anywhere - then it might be motherboard related and that will need to be replaced.
    If it is to be me, it is to be me.