Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Dec 2006
    Posts
    2
    Points
    0

    Default Slow to save and attach

    My windows xp Pro machine is unbelievably slow to save and to attach. It takes a long time to progress through the levels to get to a file. Explore works fine. I can get to files quickly. It is just when I try to save a file or attach a file it just takes literally 15 seconds between level.

    I have defragged and run a registry cleaner tool, but it did not improve the situation at all.

    Suggestions??

    This is my first post and I really hope someone can help. Thanks!!!!

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    How big is the hard drive and how much free space is there? Did the Registry cleaner tool clean up your temp file too? How much RAM do you have and are you using XP? A little more info on your system would help us narrow the problem down.

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Jan 2001
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Save and attach ???
    What are you attaching to what?
    Do you mean that when you try to save a file in a particular place it takes along time to browse for that place.
    Does this happen with every application or just one?
    Look at the task bar by the clock. How many icons do you see.
    Press Ctrl Alt Del and look under Processes. How many are there. Also look under Performance and tell us what the both windows read.
    I'm guessing that you have too many applications running in the background that are soaking up your resorces leaving little for the job in hand.
    Also look under the Windows/Fonts folder and count the fonts. Got a feeling you may have several hundred.
    Take control of your life. Leave others to control their own.