Results 1 to 2 of 2

Thread: 2 problems

  1. #1
    Member
    Join Date
    Oct 2006
    Location
    PA
    Posts
    63
    Points
    0

    Default 2 problems

    My first problem is when I double click on my peoplepc icon to connect,I have this thing that pops up and says hdsdappcoreapp needs to install.I have to click cancel 3 times before my peoplepc pops up to connect.If I click ok it still doesn't work.It looks like it installs and pops up an error window.It just keeps going in circles.I know I must've deleted something important before when I was cleaning out my programs.I tried to go back 3 days in the system restore but that didn't work.It reinstalled everything else and it still pops up.


    Another problem I get is when I'm online.This thing pops up and says Generic Host Process For Win 32 has encountered a problem and needs to close.If I ignore it then I can stay online.If I click ok then it throws me off the internet and all my icons get really weird looking.If I try to connect to the internet after that it says error 623:cannot find phone book entry.I have to shut it down and start it back up to get back online.Can anyone help me?

  2. #2
    Member galena1's Avatar
    Join Date
    Oct 2003
    Location
    Devon -UK
    Posts
    3,109
    Points
    429

    Default

    Hi - For your first problem go to this link - there is a utility that should end this process (you will need to scroll down for the download). I suggest you read all the instructions before commencing.
    http://support.microsoft.com/default...b;en-us;290301
    For your 623 error - go to this link - The instructions to sort this out are detailed there.
    http://support.microsoft.com/kb/320693
    Regards.
    I know everything about nothing, nothing about everything and precious little about the bit in between.
    P4-3.0G - Seagate Barracuda 160 - Maxtor 120 - Antec Hard Drive Cooler - 1GRam - Radeon9800Pro - Sony Multi DriveDVDRW - Audigy2 6.1 - XPHome