Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Oct 2006
    Posts
    20
    Points
    0

    Default mp3 device not recognized

    Hey there, hopefully somebody can shed some light on my problem. I purchased 2 different no name mp3/mp4 players off ebay as Christmas gifts. I decided to load some music on them for Christmas day. I plugged it in the USB, and everything went fine. Then I tried to do the same with the second one and I keep getting an error message that says a USB device has malfunctioned, try to reconnect and if that doesn't work replace the faulty device. The cd that came with it only has conversion tools on it, and the usb cord for the other mp3 player is smaller so I can't change the cord. I have search the internet and found people with the same problem, however, the posts are old and there are no replies available. Any ideas would be greatly appreciated.

    Thanks Mate

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    How about brand name and model of the player that doesn't work. Also remember, with USB connections, always install any supporting software/drivers before hooking up the USB connection.

  3. #3
    Member
    Join Date
    Oct 2006
    Posts
    20
    Points
    0

    Default

    There isn't a make or model on it. It is classed as a S1 mp3/mp4 player. The cd that came with it doesn't have a driver on it. The firmware is B806K8X_V2.0. Sorry that's all I know.

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Here's the lowdown on your player http://www.s1mp3.org/en/docs_deadrec.php . Follow their instructions and download the correct/updated firmware. Hope this helps

  5. #5
    Member
    Join Date
    Oct 2006
    Posts
    20
    Points
    0

    Default

    Thanks Mate