Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Mar 2007
    Posts
    4
    Points
    0

    Default screen blank in safe mode

    okay, as usual, I tried to do something that should have been simple and have been sitting here now for 3 hours fustrated..... :shock: I was trying to download a driver for a cd rom and now it will not boot. I see the oem and then it goes blank I have tried starting in safe mode...it gets hung for a few minutes then goes to log in screen {which I have tried all accounts} and after i type in the passwords screen goes blank except for the little safe mode in the corners.Tried restore the computor to an earlier date after i was in safe mode ..same thing blank screen..tried last known ..same thing..can get to command but don't know what to command thanks in advance moon

  2. #2
    Member billgates's Avatar
    Join Date
    Nov 2005
    Posts
    140
    Points
    24

    Default

    If you wanna try to do a restore from the command line take a look at this site.

    http://support.microsoft.com/default.aspx?scid=304449

  3. #3
    Member
    Join Date
    Mar 2007
    Posts
    4
    Points
    0

    Default

    Followed your suggestion and it did restore but when it went to where i am to select a restore date the year was wrong March 2008 would only let me go back 90 days into dec 2007? so i choose the dec 2007 and it did restore and then restart but after Windows xp screen.. blank monitor..thanks[/i]

  4. #4
    Member
    Join Date
    Mar 2007
    Posts
    4
    Points
    0

    Default

    Followed your suggestion and it did restore but when it went to where i am to select a restore date the year was wrong March 2008 would only let me go back 90 days into dec 2007? so i choose the dec 2007 and it did restore and then restart but after Windows xp screen.. blank monitor..thanks[/i]

  5. #5
    Member
    Join Date
    Mar 2007
    Posts
    4
    Points
    0

    Default

    Okay Thanks alot when I got up this morning the log in screen was up and I am now using the computor I could not get into So the restore from the command prompt worked Will now go and start a new thread on the original problem which was a griver for the cd rom thanks again moon

  6. #6
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Please be sure that your date and time are correct in the bottom right hand corner of the task bar.

    BG