Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Apr 2007
    Posts
    1
    Points
    0

    Default Antivirus drives me nuts

    It's pretty urgent, and I hope you can help..
    If you don't want to read the whole story, check out only the bolded part

    I installed F-secure internet security antivirus program, and it detected AdWare.Win32.NewDotNet (newdotnet6_38.dll.) After I tried with quarantine(and failed), everything went wrong..

    System was starting unbelievable slow, with all those weird messages, like "windows sockets initialization failed".. Also, half of the programs (F-secure,3dMax, inernet connection itself..) just stopped working

    I couldn't reinstalled F-secure, so I restored the system, reinstalled antivirus, and now, when I go online, I can't validate my subscription, because F-secure won't detect the connection!!

    And above all, it still reports the same adware, and it can't be quarantined, or deleted ... Maybe I should just delete the whole NewDotNet folder manually?

  2. #2
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    Please read and follow all of the instrutions at the link below.

    http://www.help2go.com/Tutorials/Pro...Hijackers.html

  3. #3
    Member
    Join Date
    Jan 2003
    Posts
    12,000
    Points
    1191

    Default

    Please follow Bear's advice.

    NewDotNet program should be listed in the Control Panel>Add/remove programs. If you see it there, please click on it and remove it. It is some thing you do not want.

    BG