Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Mar 2007
    Posts
    8
    Points
    0

    Default When I use LAN, my dial up wont let me says Im offline.

    I just got ATT dial up to use while Im at home. I use LAN everyday at work. When i plug up at work and hop on IE, half the time the browser wont open. says im offline and pulls up my ATT dial menu. Other half the time, it brings up the browser, then wont let me go to a web page. Sometimes I can go to web pages, like POGO, but then wont let me join a room.... and many combinations of yes-you-can, no-you-cant. I have looked for a way to disable ATT Dial or something, but Im not finding anything? My work offline option is not checked.
    I have a dell laptop running windows xp. Hope you can help!

  2. #2
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    Ok, well here's one option. Open up Internet Explorer. Go into "tools" then "internet options". There, click the 'connections' tab and then select "dial whenever a network connection is not present". click "apply" then "ok". After doing that, when you are at home and try to get online you should get the AT&T dial up connection window asking you to logon. At work, it'll notice the network connectio and allow you to connect to the net without having to logon to anything (unless of course your work requires a logon).

    partieā„¢