Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Oct 2006
    Posts
    44
    Points
    0

    Default Windows Security Centre service does not start

    Hi
    My Windows Security Centre service does not start on powerup hence I have no firewall running.

    I tried Start/Run/Service.msc and doubled clicked on "Security Center"
    (set to Automatic) then pressed start, and, got the following response

    Error 1068: the dependency service or group failed to start

    I then tried to start the Windows Management Instrumentation service
    as I believe this is the dependency - but this service failed to start.

    EventLog and Remote Procedure Call are both started.

    WMIDiag.exe has been run and the LOG and REPORT.TXT
    have been posted in an earlier post and the REPORT has been added as attached to this post. The log cannot be added as an attachment as
    I'm getting "The Extension log cannot be added". I can email this if required (its 155KB big).

    Can anyone inform me if there is a fix for this or whether its a case of
    backing up my harddrive and running the XP product recovery CD-ROM
    to re-install XP?

    Thanks
    Paul

  2. #2
    Member Bear's Avatar
    Join Date
    Oct 2004
    Posts
    1,839
    Points
    372

    Default

    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Scroll down to #338 and click on "Restore the Security Center Service" in the right column.

  3. #3
    Member
    Join Date
    Oct 2006
    Posts
    44
    Points
    0

    Default

    Thanks Bear I'll give this ago - is it a well known fix?

    Paul