Results 1 to 5 of 5

Thread: Windows ikons

  1. #1
    Member
    Join Date
    Aug 2007
    Posts
    16
    Points
    0

    Default Windows ikons

    Hi!

    My problem is that in my windows the text background under the ikons on my desk are coloured! :'( Can someone help me change it back to uncoloured? pls it's benn 3 months and no one can tell me how to do it

  2. #2
    Member
    Join Date
    Aug 2007
    Posts
    16
    Points
    0

    Default re

    Got it!

  3. #3
    Member Shadowfang's Avatar
    Join Date
    Sep 2003
    Location
    Lucena City
    Posts
    15
    Points
    8

    Default

    Good work, imreszili
    :?: How'd you do it? Just curious. And what system are you running?

    I'm just replying here just in case someone stumbles here with the same problem.

    In WindowsXP
    1. Right click on My Computer
    2. Choose Properties >>a dialog box with the title "System Properties" will appear.
    3. Choose the tab titled ADVANCED
    4. In the categories of Performance, choose SETTINGS
    5. Check the box for "Use drop shadows for icon labels on the desktop".
    6. Press Ok or Apply.
    7. That should probably do it. (Correct me if I'm wrong, guys.) Unless you're using Desktop Architect.
    ------
    I imagine that you're probably using a program called Desktop Architect?
    1. If you're using that, run Desktop Architect.
    2. Choose Tools >Options >Advanced (tab option).
    3. Check "Make desktop icon text background transparent".
    That's it. The only bad thing about it is that it's flat, unlike in WindowsXP where the icons text could have shadows, which makes the texts more readable on some backgrounds.
    ------
    The things I don't like about Desktop Architect are:
    1) On WinXP, it always does something to your desktop icons texts, unless you disable it from starting with windows (in Task Manager, it is running as the process datray.exe; end that process, and the icons texts go back to their "real" appearance).
    2) Upon installation on Windows XP Pro, it disables the EFFECTS button which you can choose by right-clicking on the desktop, choosing Properties, then in the DISPLAY PROPERTIES (dialog box) >choosing APPEARANCE tab.
    So before installation, I always go there first, and make the settings in the permanent way I want them to be (before DA disables that button).

    But, Desktop Architect http://www.themeworld.com/reviews/da211.html is a great program and I always have it installed. Although it's freeware, I believe it's the best program for desktop themes customization. However, they haven't changed the program since 2003, I think. It's stuck in version 2.11.
    I'm a desktop themes/windows customization addict.

    Okay, I've said enough.
    And please tell us how you solved it, imreszili :?:

    Hope this will help people.
    Lorgen Shadoufang
    "na aire esselya"

  4. #4
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    Nice post ^^

  5. #5
    Member Shadowfang's Avatar
    Join Date
    Sep 2003
    Location
    Lucena City
    Posts
    15
    Points
    8

    Default

    Hei, thanks
    gotta help when you can :')
    "na aire esselya"