Results 1 to 4 of 4
  1. #1
    Biz
    Biz is offline
    Member
    Join Date
    Jun 2004
    Location
    St. Louis, MO.
    Posts
    182
    Points
    6

    Default Word docs. open w/MS Office Pic Manager

    Don't know HOW I did it, but all my Word documents are now opening with MS Office Pictures Manager, and show the Word icon. I can change each one individually to open with Word, but too many to even attempt to do it that way! Can I undo whatever I did and get them all to open with Word as they should? BIZ

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Double click My Computer > Tools > Folder Options > File types > scroll down to DOC, (DOX for Office 2007) > click on DOC > Change button > in the 'Open With' window, select Microsoft Office > click the box at the bottom 'always use the selected program to open this kind of file' > OK. This should now assign all the doc files to Word. Keep us posted.

  3. #3
    Biz
    Biz is offline
    Member
    Join Date
    Jun 2004
    Location
    St. Louis, MO.
    Posts
    182
    Points
    6

    Default

    Your clear and precise instructions worked like a charm! Thanks! BIZ

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Glad it did the job for you Biz :wink: