Results 1 to 4 of 4
  1. #1
    Member marcusmcd's Avatar
    Join Date
    Nov 2005
    Posts
    10
    Points
    0

    Default buttons grayed out in Firefox

    Since my laptop is moribund, I am working on my son's emachine. In Firefox 2.0.0.11, the Back, Forward, Refresh and Stop buttons do not function, nor do the corresponding shortcut keys or menu items. How can I turn on these functions? I have been through all the Options menu items that I know of.

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Try reinstalling Firefox over your existing copy.

  3. #3
    Member marcusmcd's Avatar
    Join Date
    Nov 2005
    Posts
    10
    Points
    0

    Default

    Done that. No change.

  4. #4
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,189
    Points
    1308

    Default

    marcusmcd,

    Firefox has its own safe mode:

    I wonder if starting firefox in safemode would help this would disable the add-ons you have in firefox it is something you can try...You may need to press: Start>Programs, now look for firefox (Mozilla) put your mouse over it look for the safe mode option double click it.

    The thing here is I do not know if reinstalling firefox retains all the add-ons, it may and it is possible an add-on may be conflicting.

    zep.