Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Oct 2006
    Posts
    10
    Points
    0

    Default request latest version of Highjackthis

    Hi all,

    I tried to post my HighJackThis log but it request the latest version of HighJackthis. I followed the given link and downloaded both the installer and the excutable. I removed the 2.04 version. But each time I install the new version, HighJackthis still run the 2.04 version, thus preventing me to post my log.

    Can you help please?

    Thank you in advance,
    Thomas

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    I take it you were trying to post the log in our Detective? There was a problem that has now been fixed. Try it again.