Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Member
    Join Date
    Dec 2007
    Location
    Rocklin, Ca
    Posts
    6
    Points
    0

    Default My Computer crashed and cant get up!

    Good Afternoon. I am at a complete loss as to why my computer is working so badly. I would appreciate any help you can give.
    I have read and followed all the instructions in your Opening Forum in SpyWare Help. I tried to add this request in your Spyware forum but it would only allow Moderators. I have completed every part of your six steps and have come up with the following results:

    Windows Update: cannot update because I can only get online via Safe Mode.

    Spybot S&D: Nothing Found, all definitions updated
    Ad-Aware: Nothing Found, all definitions updated
    Windows Defender: Nothing Found, all definitions updated

    Re-booted

    HiJack This: Ran the program, posted on Detective, deleted two files, ran again. Posted again, downloaded AVG Anti-Virus Free

    AVG Anti-Virus Free: Nothing Found, all definitions updated

    I am now working in Safe Mode because my computer will not run very well in Regular. I am sorry is this is lengthy but I wanted to be thorough. Here is a brief history of my computer in the last few days. It has been having the same symptoms as I will describe here in a minute but before I found your website it crashed with the error message: C:\windows
    system32\config\system missing or corrupt. I was able to get my computer back on but was unable to logon and the system only let me work under a Temp User. I then restored my computer back to a previous state. (just a few days prior) It came back but working with the following symptoms: It takes forever to start up. I had 51 processes running and have disabled 20 of them. I did not disable anything vital. Just programs I don't use often. I cannot access the internet via my wireless connection in regular mode. Explorer freezes up. My Symantec Anti-virus program keeps telling me that the “Real Time Protection is Disabled”. I right-click the shield and enable. It doesn't work. I open the program and the box is check. The wireless icon in the system tray shows Low or no connectivity but also shows it as Very Good. I have received the following error messages too: Error 0x7e Setup Library iis.dll could not be loaded, or function OcEntry could not be found, sysocmgr.exe unable to locate component. This application failed to start because LZ32.dll was not found. These last two happened when I tried to access Add/Remove Windows Components.

    Here is my HiJack Log:

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 11:22:47 AM, on 12/27/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\Windows Defender\MsMpEng.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\LEXBCES.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\LEXPPS.EXE
    C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\CTHELPER.EXE
    C:\PROGRA~1\SYMANT~1\SYMANT~1\vptray.exe
    C:\WINDOWS\system32\umonit.exe
    C:\Program Files\Common Files\AOL\1187829916\ee\AOLSoftware.exe
    C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe
    C:\Program Files\Windows Defender\MSASCui.exe
    C:\PROGRA~1\Grisoft\AVG7\avgcc.exe
    C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
    C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    C:\PROGRA~1\SYMANT~1\SYMANT~1\DefWatch.exe
    C:\WINDOWS\System32\NMSSvc.exe
    C:\WINDOWS\system32\HPZipm12.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\wanmpsvc.exe
    C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar =
    http://us.rd.yahoo.com/customize/ie/...ww.yahoo.com/e
    xt/search/search.html
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar =
    http://us.rd.yahoo.com/customize/ie/...ww.yahoo.com/e
    xt/search/search.html
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =
    http://www.yahoo.com/
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) =
    http://us.rd.yahoo.com/customize/ie/.../www.yahoo.com
    O2 - BHO: Adobe PDF Reader Link Helper -
    {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common
    Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {243B17DE-77C7-46BF-B94B-0B5F309A0E64} - C:\Program
    Files\Microsoft Money\System\mnyside.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} -
    C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} -
    C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
    O4 - HKLM\..\Run: [vptray] C:\PROGRA~1\SYMANT~1\SYMANT~1\vptray.exe
    O4 - HKLM\..\Run: [UMonit] C:\WINDOWS\system32\umonit.exe
    O4 - HKLM\..\Run: [HostManager] C:\Program Files\Common
    Files\AOL\1187829916\ee\AOLSoftware.exe
    O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir PersonalEdition
    Classic\avgnt.exe" /min
    O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows
    Defender\MSASCui.exe" -hide
    O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
    O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe
    /RUNONCE (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe
    /RUNONCE (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-18\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe
    /RUNONCE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe
    /RUNONCE (User 'Default user')
    O4 - Global Startup: NETGEAR WG311v2 Smart Configuration.lnk = C:\Program
    Files\NETGEAR WG311v2 Adapter\wlancfg5.exe
    O8 - Extra context menu item: E&xport to Microsoft Excel -
    res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} -
    C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console -
    {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program
    Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} -
    C:\WINDOWS\system32\Shdocvw.dll
    O9 - Extra button: MoneySide - {E023F504-0C5A-4750-A1E7-A9046DEA8A21} -
    C:\Program Files\Microsoft Money\System\mnyside.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} -
    C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 -
    {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network
    Diagnostic\xpnetdiag.exe
    O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96}
    - C:\Program Files\Yahoo!\Messenger\YahooMessenger.exe
    O9 - Extra 'Tools' menuitem: Yahoo! Messenger -
    {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\Program
    Files\Yahoo!\Messenger\YahooMessenger.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} -
    C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger -
    {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program
    Files\Messenger\msmsgs.exe
    O16 - DPF: {0E5F0222-96B9-11D3-8997-00104BD12D94} (PCPitstop Utility) -
    http://support.gateway.com/support/p.../PCPitStop.CAB
    O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) -
    C:\Program Files\Yahoo!\Common\yinsthelper.dll
    O16 - DPF: {406B5949-7190-4245-91A9-30A17DE16AD0} (Snapfish Activia) -
    http://photos.walmart.com/WalmartActivia.cab
    O16 - DPF: {48DD0448-9209-4F81-9F6D-D83562940134} (MySpace Uploader Control)
    - http://lads.myspace.com/upload/MySpaceUploader1005.cab
    O16 - DPF: {9A57B18E-2F5D-11D5-8997-00104BD12D94} (compid Class) -
    http://support.gateway.com/support/s...vest/gwCID.CAB
    O16 - DPF: {EF791A6B-FC12-4C68-99EF-FB9E207A39E6} (McFreeScan Class) -
    http://download.mcafee.com/molbin/is...31/mcfscan.cab
    O18 - Protocol: CDS300 - {AD43AA67-6860-4531-AC8A-0E68F9CF023E} -
    E:\CDS300\__CDS2.dll (file missing)
    O23 - Service: AntiVir PersonalEdition Classic Scheduler (AntiVirScheduler) -
    Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira
    GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. -
    C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. -
    C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. -
    C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    O23 - Service: DefWatch - Symantec Corporation -
    C:\PROGRA~1\SYMANT~1\SYMANT~1\DefWatch.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision
    Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel
    32\IDriverT.exe
    O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. -
    C:\WINDOWS\system32\LEXBCES.EXE
    O23 - Service: Intel(R) NMS (NMSSvc) - Intel Corporation -
    C:\WINDOWS\System32\NMSSvc.exe
    O23 - Service: Symantec AntiVirus Client (Norton AntiVirus Server) - Symantec
    Corporation - C:\PROGRA~1\SYMANT~1\SYMANT~1\Rtvscan.exe
    O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
    O23 - Service: WAN Miniport (ATW) Service (WANMiniportService) - America
    Online, Inc. - C:\WINDOWS\wanmpsvc.exe

    --
    End of file - 7167 bytes

  2. #2
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Were are not working on HJT logs till after the Holidays.

    But I did notice that you are running more than one anti virus.

    You can only have 1. Remove/delete the others.

    BG

  3. #3
    Member
    Join Date
    Dec 2007
    Location
    Rocklin, Ca
    Posts
    6
    Points
    0

    Default removing anti-virus

    Which one should I delete? Symantec or AVG? AVG is a freeware and Symantec I pay for. I don't want to fall into the trap of believing that a company is only legit because they charge me a butt load of money to use their program. But I feel more confident using them. What is your opinion?

  4. #4
    Member trickytiger's Avatar
    Join Date
    Dec 2005
    Posts
    35
    Points
    1

    Default

    I just had a quick look at your log and it appears to be fine, one thing you can get HijackThis to fix is this line: O18 - Protocol: CDS300 - {AD43AA67-6860-4531-AC8A-0E68F9CF023E} -
    E:\CDS300\__CDS2.dll (file missing)

    no need to have it there since it's missing and it's not a needed file anyway.
    | UltraMad Computers Admin | http://www.ultramadcomputers.co.nz |

  5. #5
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    Moving this topic to the Spyware forum.

    BG

  6. #6
    Member
    Join Date
    Dec 2007
    Location
    Rocklin, Ca
    Posts
    6
    Points
    0

    Default Something wrong with system then?

    -My computer just isn't running right. I had some pictures in a hidden file and now they don't open. They just open and say there is no image.
    -I cannot get Symantec to work in the system tray. They shield now shows a red line through it. When I open the program it looks like its working. I even updated the definitions.
    -I also tried to update drivers in the device manager. when I tried to update Creative SB Audigy the computer crashed with a blue screen (BIOS updates disable BIOS memory options such as caching or shadowing) I then tried to update SoundMax Integrated Digital Audio from their website and got the lz32.dll missing error.
    -No I have no soundblaster listed in my Sound Device settings.
    -Why is my system doing these wierd things? Should I just format and re-install XP Pro? The only problem is I don't have an XP disk. I bought the computer from Gateway over 5 years ago. The motherboard crashed about 3 years ago and they sent me this one. However they have never sent me an XP disk. I just have drivers and applications disks.

    Thank you for your help. I eagerly await your response.

  7. #7
    Member steamwiz's Avatar
    Join Date
    Sep 2003
    Location
    Yorkshire U.K.
    Posts
    14,022
    Points
    2335

    Default

    Hi

    You have outlined a lot of problems you are having ... I can tell you that your hijackthis log is clean, & you yourself say that all the scans you have run have come up clean ...

    It sounds to me like all your problems are being caused by conflicts between the programs you have, & the operating system.

    Having 3 anti-virus programs will not have helped ... Avira, AVG & Symantec

    A lot of the time when things go haywire like this, & Norton/Symantec is installed ... totally uninstalling Norton/Symantec resolves the issues ... this may help, but I doubt it will resolve everything ... I would just leave AVG anti-virus

    If all else fails, You should have a CD from Gateway which will return your computer to factory conditions, but of course you will lose everything you do not save to removable drives first.

    steam
    Look here for Ways to keep your computer safe
    M'SOFT MVP -Windows Security 2004/8 .member ASAP -

  8. #8
    Member
    Join Date
    Dec 2007
    Location
    Rocklin, Ca
    Posts
    6
    Points
    0

    Default Thank you

    Thank you very much for the help. I have removed AVG and Avira. And now I will remove Symantec. I never really liked Symantec anyway. As for Gateway, they only gave me two disks...Drivers CD and an Applications CD. Neither gives me the options to restore the computer to its original state. They only ask if I want to fix problems. When I do this, it then comes up saying that I have a more recent file then the one on the disk.

    Is there a way to test the RAM? I have also had an issue with virtual memory. I get confused as to whether that is RAM or something else.

    Once again, Thank you.

  9. #9
    Member
    Join Date
    Dec 2002
    Posts
    12,000
    Points
    1191

    Default

    I am not going to move this back to the Computer Help forum just yet, but I will ask the experts over there for their help doing a RAM test.

    BG

  10. #10
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    You could try the Windows Memory Diagnostic from Microsoft http://oca.microsoft.com/en/windiag.asp . It's free and worth a try.

Page 1 of 2 12 LastLast